LiveChat Lite mobile application issues for iOS 14
Incident Report for LiveChat
Resolved
The issue with notifications is now resolved and users can download the updated version of the app (v.1.15) from the App Store.
Posted Dec 12, 2020 - 17:42 CET
Identified
We are experiencing the issue with mobile Lite application for iOS, notifications may not work correctly - we are working on resolving the issue as soon as possible.
Posted Dec 09, 2020 - 16:48 CET
This incident affected: Agent apps.