LiveChat services are fully operational again
Incident Report for LiveChat
Resolved
Incident with LiveChat services being unavailable was resolved.

Unavailability of LiveChat services was caused by the outage of our server provider IBM Cloud.

IBM Cloud had a global issue with public internet connectivity on multiple data centres, including ours located in Dallas.
Unfortunately that made our services flawed and Agent Application unreachable.

IBM Cloud was able to mitigate the issue on their end. Our Admin’s Team restored the full functionality of LiveChat’s software right afterwards.
Posted Jun 10, 2020 - 03:14 CEST
Monitoring
A fix has been implemented. We are monitoring the processes of the application.
Posted Jun 10, 2020 - 02:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 02:06 CEST
Update
We identified the problem as a global IBM (server provider) issue - we are doing our best to resolve it.
Posted Jun 10, 2020 - 01:11 CEST
Identified
The issue has been identified. We're working to resolve it as soon as possible
Posted Jun 10, 2020 - 00:20 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 00:14 CEST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2020 - 00:09 CEST
This incident affected: Chat widget, API, Agent apps, Integrations, and Support chat on www.livechat.com.