Server issues
Incident Report for LiveChat
Resolved
This incident has been resolved
Posted Sep 23, 2020 - 14:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 13:10 CEST
Investigating
We are currently experiencing an issue with LiveChat system. LiveChat applications may not be accessible at the moment. Administrators are working on resolving the issue
Posted Sep 23, 2020 - 12:41 CEST
This incident affected: Agent apps.