Application login issue
Incident Report for LiveChat
Resolved
The incident has been resolved
Posted Dec 01, 2020 - 20:10 CET
Monitoring
A fix for affected licenses has been implemented. Agents are able to log back in to the LiveChat Agent's Application. A fresh, cacheless session is advised. Our Support team and Admins will continue to monitor the situation
Posted Dec 01, 2020 - 19:43 CET
Investigating
We are receiving reports that agents cannot log into the application. The issue is being investigated and we will post all updates here.
Posted Dec 01, 2020 - 17:22 CET
This incident affected: Agent apps.