Issue with subscription page (subprocessor issue)
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 10:22 CET
Monitoring
The issue on our subprocessor's end has been resolved, we keep monitoring the situation
Posted Feb 11, 2021 - 09:48 CET
Investigating
We are currently having an issue with one of our subprocessors - it can cause issues with accessing subscription pages
Posted Feb 11, 2021 - 09:37 CET
This incident affected: Subprocessors' service.