Archives not being loaded
Incident Report for LiveChat
Resolved
The incident has been resolved. Chats that happened between 4:00am - 6:00am UTC are not yet visible back in Archives, our API team is loading them to the database. All data will be available later today
Posted Jul 30, 2020 - 08:27 CEST
Monitoring
A hot-fix has been implemented, Archives should be back to normal now. Our Team is monitoring the situation
Posted Jul 30, 2020 - 08:03 CEST
Investigating
We're experiencing small problem with displaying Archives in our Agent Application. Our Admin's team is already working on the case
Posted Jul 30, 2020 - 07:23 CEST
This incident affected: Agent apps.