Resolved
The issue has been resolved, and we can confirm that services are operating normally again.
Monitoring
The issue was fixed, and we can confirm that services are working correctly again. Some customers may still notice minor disruptions while systems fully recover. We appreciate your patience and will continue to keep you informed if anything changes.
Identified
Fix applied, we are waiting for the service to return to normal.
Identified
We’ve identified the issue affecting Workflows and are working on a fix.
Investigating
We have identified a problem affecting Workflows.
The Infrastructure team is actively investigating.
We will share more information as soon as we have updates.