Issues with Agent Application
Resolved·Degraded performance

This incident has been resolved.

Wed, Jun 19, 2024, 12:00 PM
(1 year ago)
·
Affected components
Agent apps
API
Integrations
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Wed, Jun 19, 2024, 12:00 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 19, 2024, 11:05 AM(55 minutes earlier)

Identified

Issues with accessing agent application and webhooks

Wed, Jun 19, 2024, 11:00 AM