LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Delays on integrations
Resolved·Degraded performance

This incident has been resolved.

Mon, May 8, 2023, 03:02 PM
(3 years ago)
·
Affected components
May 8, 2023, 02:16 PM
02:39 PM
Integrations
Updates

Resolved

This incident has been resolved.

Mon, May 8, 2023, 03:02 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, May 8, 2023, 02:39 PM(23 minutes earlier)

Investigating

We are observing issues with webhooks causing delays on the integrations - we are investigating the issue

Mon, May 8, 2023, 02:16 PM(22 minutes earlier)