Issue with agent application
Resolved·Degraded performance

This incident has been resolved.

Thu, Nov 17, 2022, 06:11 PM
(3 years ago)
·
Affected components
Agent apps
API
Updates

Resolved

This incident has been resolved.

Thu, Nov 17, 2022, 06:11 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 17, 2022, 12:43 PM(5 hours earlier)

Identified

We are working on resolving the issue

Thu, Nov 17, 2022, 12:06 PM(37 minutes earlier)

Investigating

New messages in archives may not be visible in archives right away, we are investigating the issue

Thu, Nov 17, 2022, 11:54 AM(11 minutes earlier)