Resolved
New app version with fixed issue has been submitted for Google Play review
Identified
The issue has been identified and a fix is being implemented.
Investigating
Some of the users experience issues with push notifications on Android devices, we are currently investigating the problem.