Issues with accessing marketplace integration
Resolved·Partial outage

This incident has been resolved.

Thu, Feb 24, 2022, 02:19 PM
(3 years ago)
·
Affected components
Integrations
Updates

Resolved

This incident has been resolved.

Thu, Feb 24, 2022, 02:19 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 24, 2022, 01:11 PM(1 hour earlier)

Identified

Some of the integrations have been brought back, we are still working on a full fix

Thu, Feb 24, 2022, 12:21 PM(50 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Feb 24, 2022, 12:07 PM(14 minutes earlier)

Investigating

We are getting reports of more integrations affected, we are still working on resolving the issue as soon as possible

Thu, Feb 24, 2022, 12:04 PM

Investigating

Some of the LiveChat integrations may not work properly, we are currently investigating the issue

Thu, Feb 24, 2022, 11:45 AM(18 minutes earlier)