Issues with accessing agent application
Resolved·Full outage

This incident has been resolved.

Thu, May 13, 2021, 08:31 AM
(4 years ago)
·
Affected components
Agent apps
Updates

Resolved

This incident has been resolved.

Thu, May 13, 2021, 08:31 AM

Monitoring

We've implemented the fix, we are monitoring the situation

Thu, May 13, 2021, 07:56 AM(34 minutes earlier)

Investigating

We detected issues with accessing the agent application. We are working on resolving it as soon as possible.

Thu, May 13, 2021, 07:45 AM(11 minutes earlier)