LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Chat widget on livechat.com
Resolved·Partial outage

This incident has been resolved.

Wed, Aug 5, 2020, 10:20 AM
(6 years ago)
·
Affected components
Aug 5, 2020, 09:40 AM
09:50 AM
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Wed, Aug 5, 2020, 10:20 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Aug 5, 2020, 09:50 AM(30 minutes earlier)

Investigating

The chat widget on our website (livechat.com) and in the application (my.livechatinc.com) is not working at the moment. We are investigating the issue. If needed, please contact support via email: support@livechat.com

Wed, Aug 5, 2020, 09:40 AM