LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with login - log in with google
Resolved·Partial outage

This incident has been resolved.

Tue, Apr 21, 2020, 11:21 AM
(6 years ago)
·
Affected components
Apr 21, 2020, 07:20 AM
09:58 AM
Agent apps
Updates

Resolved

This incident has been resolved.

Tue, Apr 21, 2020, 11:21 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Apr 21, 2020, 09:58 AM(1 hour earlier)

Investigating

We are currently investigating this issue.

Tue, Apr 21, 2020, 07:20 AM(2 hours earlier)