LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Server issue
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 3, 2019, 10:30 AM
(6 years ago)
·
Affected components
Dec 3, 2019, 07:44 AM
09:26 AM
Agent apps
API
Updates

Resolved

This incident has been resolved.

Tue, Dec 3, 2019, 10:30 AM

Monitoring

Our Admins resolved the issue with degraded performance of the Agent Apps and APIs. We're currently monitoring the situation, re-log to a fresh session might be needed in case of ongoing problems for Agents.

Tue, Dec 3, 2019, 09:26 AM(1 hour earlier)

Identified

We are aware that agents are experiencing issues with logging in. We've identified the issue and are implementing a fix.

Tue, Dec 3, 2019, 07:44 AM(1 hour earlier)