·
Full widget performance was restored.
Resolved
Monitoring
Fixes have been applied, we are monitoring the performance
Investigating
Degradation in performance of sending and receiving messages through the chat widget.