·
Communication is fully restored now.
Resolved
Monitoring
Fixes have been applied, we are monitoring the performance
Investigating
Chat widget on Text websites is not responding. Customer’s licenses are not affected.