Resolved
A fix has been implemented, and we see that our assets become available and reports a healthy status. We’ve been monitoring the situation, and will continue checks
Monitoring
A fix has been implemented and we are monitoring the situation to ensure everything remains stable. Some customers may still notice minor disruptions while systems fully recover.
Investigating
We are currently investigating an issue affecting some customers and working to understand the cause. We’ll share another update as soon as we have more information.
Investigating
We are currently investigating an issue affecting some customers and working to understand the cause. We’ll share another update as soon as we have more information.
Monitoring
Deployment of the fix is complete. We are monitoring the service to ensure full stability.
Identified
We are continuing to deploy the fix and will provide an update shortly.
Identified
We are implementing additional mitigation measures. Chat sessions may start successfully; however, some messages may be delayed or not delivered.
We are actively working on a fix, and the estimated time to resolution is approximately 20 minutes.
Investigating
Our team is working closely with Google Cloud Platform (GCP) to resolve the issue. While chats can be started, customers may experience delays or failures when sending messages.
Monitoring
We are continuously monitoring the service to ensure continuity and stability while we await a fix from our cloud provider’s infrastructure, Google Cloud Platform (GCP). Some customers may still experience degraded performance during this time. We remain in close contact with GCP’s engineering teams, and the issue has not yet been resolved on their end.
During this period, customers may experience delays when starting chats or sending messages.
Monitoring
We are continuously monitoring the service to ensure continuity and stability while we await a fix from our service provider. Some customers may still experience degraded performance during this time.
Monitoring
We are continuously monitoring the service to ensure continuity and stability while we are waiting for a fix from our service provider. Some customers may experience minor disruptions during that time. We remain in close contact with the provider’s engineering teams, and the issue has not yet been resolved on their end.
Monitoring
We continue to monitor the situation to ensure stability. While systems are recovering, some customers may still experience minor disruptions as we await a permanent fix from our service provider.
While the issue has not yet been fully resolved on their end, we have been actively coordinating with their engineering teams since the incident began and remain in close contact as they progress through mitigation and recovery efforts.
Monitoring
We are monitoring the situation to ensure everything remains stable. Some customers may still notice minor disruptions while systems fully recover.
Monitoring
A fix has been implemented and we are monitoring the situation to ensure everything remains stable. Some customers may still notice minor disruptions while systems fully recover.
Identified
We have identified the cause of the issue affecting some customers and are working on a fix. Access to Archives and Reports may be degraded while we complete the necessary steps.
Monitoring
Brief status update and additional context on the ongoing incident
This incident is related to an issue within our cloud provider’s infrastructure (GCP). We’re actively coordinating with their engineering teams since the beginning of the incident and staying in continuous contact as they work through mitigation and recovery steps. The incident hasn’t been resolved on their end yet.
Minor performance issues persist, but these are limited in scale and do not affect overall availability for customers.
Monitoring
We continue to monitor the situation to ensure everything remains stable.
Monitoring
Services are operational, and we are actively monitoring to maintain stability.
Monitoring
We are seeing improvements in our service availability and are now moving to closely monitor the situation. We will provide further updates when necessary.
Identified
We are observing ongoing recovery on the side of Google, and our services are gradually returning to normal availability. We will continue to monitor the situation and provide further updates as needed.
Identified
Our team continues to investigate the issue and work toward a resolution. We will provide further updates as soon as they are available.
Identified
Work on resolving the issue is ongoing. We will provide another update as soon as we have more information.
Identified
We are actively implementing steps to resolve the problem. We will share the next update as soon as possible.
Identified
We are still actively working to resolve the issue. We will provide further updates as we make progress.
Identified
Our team is actively working to resolve the issue. We will share another update as soon as we have more details.
Identified
We have identified the cause of the issue affecting some customers and are working on a fix. Service may still be degraded while we complete the necessary steps. We are working with our Cloud provider to resolve the issue. We’ll share another update as soon as we have more information.
Investigating
We are currently investigating an issue affecting some customers' ability to access LiveChat and working to understand the cause. We detected an issue with our cloud provider. We’ll share another update as soon as we have more information.
Investigating
We are currently investigating an issue affecting some customers' ability to access LiveChat and working to understand the cause. We’ll share another update as soon as we have more information.