LiveChat Chat Widget - degraded performance
Resolved·Degraded performance

This incident has been resolved.

Mon, Nov 25, 2024, 06:14 PM
(1 year ago)
·
Affected components
Chat widget
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Mon, Nov 25, 2024, 06:14 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Nov 25, 2024, 05:43 PM(31 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Nov 25, 2024, 05:13 PM(29 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Nov 25, 2024, 05:06 PM