Scheduled maintenance
Scheduled for Aug 29, 07:00 - 08:00 CEST
Update
Change of date: The maintenance will happen on 29th of August.
We will be going under a scheduled maintenance. Chat widget, agent application, and API may not work for a short time during that event. All updates will be posted here.
Posted Jul 30, 2021 - 15:47 CEST
Scheduled
We will be going under a scheduled maintenance. Chat widget, agent application, and API may not work for a short time during that event. All updates will be posted here.
Posted Jul 06, 2021 - 17:00 CEST
This scheduled maintenance affects: Chat widget, API, Agent apps, Integrations, and Support chat on www.livechat.com.