Agent application logging-in issue
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Mar 31, 2024 - 06:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2024 - 06:18 CEST
Identified
The issue has been identified, and a fix is being implemented.
Posted Mar 31, 2024 - 06:17 CEST
Investigating
Agents may experience application performance and login issues.
Posted Mar 31, 2024 - 06:05 CEST
This incident affected: API and Agent apps.