Issues with connection in the Agent App
Incident Report for LiveChat
Resolved
The incident has been resolved.
Posted Mar 08, 2023 - 01:31 CET
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 08, 2023 - 01:10 CET
Identified
The issue is related to the CDN service provider, we are waiting for services to come back up.
Posted Mar 07, 2023 - 22:45 CET
Investigating
There are issues related to connection in the Agent App - customers might experience issues with connecting to the App or with sending messages.
Posted Mar 07, 2023 - 21:40 CET
This incident affected: Agent apps.