Issues with accessing Agent Application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 17:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2024 - 15:48 CEST
Monitoring
A fix is being implemented
Posted Sep 02, 2024 - 15:43 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 15:39 CEST
Investigating
We are currently investigating this issue.
Posted Sep 02, 2024 - 15:19 CEST
This incident affected: Chat widget, API, Agent apps, Integrations, and Support chat on www.livechat.com.