LiveChat - degraded performance

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 10:54 CEST

Investigating

We are investigating a problem with displaying the live traffic.
Posted Apr 22, 2025 - 10:03 CEST
This incident affected: LiveChat (Chat widget, Agent apps, API, Integrations, Support chat on www.livechat.com, Subprocessors' service).