Android push notification issue
Resolved·Degraded performance

New app version with fixed issue has been submitted for Google Play review

Thu, Apr 21, 2022, 03:29 PM
(3 years ago)
·
Affected components
Agent apps
Updates

Resolved

New app version with fixed issue has been submitted for Google Play review

Thu, Apr 21, 2022, 03:29 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Apr 21, 2022, 11:37 AM(3 hours earlier)

Investigating

Some of the users experience issues with push notifications on Android devices, we are currently investigating the problem.

Thu, Apr 21, 2022, 09:26 AM(2 hours earlier)