Impaired access to LiveChat services
Incident Report for LiveChat
Resolved
This incident has been mitigated. LiveChat services are back fully operational
Posted Jul 22, 2021 - 19:14 CEST
Monitoring
Service is back operational, we will actively monitor the issue.
Posted Jul 22, 2021 - 18:44 CEST
Identified
The issue has been identified as an outage of one of our sub-processors responsible for our CDNs, Akamai.

Our Admins are working on bringing back the full functionality of our services as soon as possible
Posted Jul 22, 2021 - 18:11 CEST
Investigating
We currently investigate the issue
Posted Jul 22, 2021 - 17:45 CEST
This incident affected: Chat widget, Agent apps, and Support chat on www.livechat.com.