Issues with accessing Agent Application for licenses located on Frankfurt (EU) servers
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 16:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 13:03 CEST
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 13:00 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2024 - 13:00 CEST
This incident affected: Agent apps.