Chat widget on livechat.com

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted Aug 05, 2020 - 12:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 11:50 CEST

Investigating

The chat widget on our website (livechat.com) and in the application (my.livechatinc.com) is not working at the moment. We are investigating the issue. If needed, please contact support via email: support@livechat.com
Posted Aug 05, 2020 - 11:40 CEST
This incident affected: LiveChat (Support chat on www.livechat.com).