Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Some of the integrations have been brought back, we are still working on a full fix
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are getting reports of more integrations affected, we are still working on resolving the issue as soon as possible
Investigating
Some of the LiveChat integrations may not work properly, we are currently investigating the issue