LiveChat - degraded performance

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted May 27, 2025 - 18:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 17:36 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 17:06 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 12:47 CEST

Update

We’re continuing to investigate an issue that’s preventing the app from loading for the agents and causing chat widgets on websites to not appear. We appreciate your patience as we work to resolve this as quickly as possible.
Posted May 27, 2025 - 12:46 CEST

Investigating

We are currently investigating this issue.
Posted May 27, 2025 - 12:12 CEST
This incident affected: LiveChat (Chat widget, Agent apps, API, Support chat on www.livechat.com).