Issues with accessing Agent Application

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted May 30, 2023 - 07:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 07:04 CEST

Investigating

There are issues related to connection in the Agent App - agents might experience issues with connecting to the App or with sending messages.
Posted May 30, 2023 - 06:40 CEST
This incident affected: LiveChat (Agent apps).