Issues with direct chat link access from Indonesia
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 11:23 CEST
Update
We are continuing to monitor for any further issues. Using a direct link in Indonesia may require changing the link manually to https://secure.livechatenterprise.com/customer/action/open_chat?license_id=xxxx
xxxx should be replaced with your license ID number. The easiest way to find the license ID is to go to Settings > Channels > Chat page: https://my.livechatinc.com/settings/chat-page

Your license ID is the number at the end of the chat page link found there.
Posted Jul 21, 2023 - 21:41 CEST
Monitoring
The issue has been fixed, and the tracking code for Indonesian licenses should be updated automatically soon
Posted Jul 21, 2023 - 21:41 CEST
Identified
We are working on finding the solution for the access issue in Indonesia
Posted Jul 21, 2023 - 18:27 CEST
This incident affected: Chat widget.