Agent application login issue

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted Dec 25, 2024 - 18:16 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2024 - 17:26 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 25, 2024 - 17:22 CET

Update

We are continuing to investigate this issue.
Posted Dec 25, 2024 - 17:20 CET

Investigating

The issue consists of failed login attempts as well as problems with bots
Posted Dec 25, 2024 - 17:20 CET
This incident affected: LiveChat (Agent apps).