Issues with accessing Agent Application

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 14:19 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2025 - 13:55 CEST

Update

Fixes are applied we are monitoring the situation
Posted Jul 04, 2025 - 13:45 CEST

Update

We are continuing to monitor the fix result and bringing back the full functionality
Posted Jul 04, 2025 - 13:26 CEST

Update

We are monitoring the results of the applied fix and working on resolving the issue as soon as possible
Posted Jul 04, 2025 - 13:10 CEST

Monitoring

A fix has been implemented, and we are monitoring the results
Posted Jul 04, 2025 - 12:55 CEST

Identified

The issue had been identified and the fix is being implemented
Posted Jul 04, 2025 - 12:49 CEST

Investigating

We are currently investigating this issue.
Posted Jul 04, 2025 - 12:43 CEST
This incident affected: LiveChat (Agent apps, API, Support chat on www.livechat.com).