Agent App | Blank pages issue

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 17:32 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2025 - 17:23 CET

Investigating

We are experiencing issues with logging into the agent app. This issue is limited to only a few licenses and is not global. We are currently investigating it.
Posted Dec 13, 2025 - 16:55 CET
This incident affected: LiveChat (Agent apps).