LiveChat support chat widget - degraded performance
Resolved·Partial outage

This incident has been resolved.

Mon, Nov 25, 2024, 04:35 PM
(1 year ago)
·
Affected components
Chat widget
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Mon, Nov 25, 2024, 04:35 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Nov 25, 2024, 03:33 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Nov 25, 2024, 02:50 PM(43 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Nov 25, 2024, 02:28 PM(21 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Nov 25, 2024, 02:23 PM