Issues with accessing agent application in Europe and Asia
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 12:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 11:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2024 - 10:59 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2024 - 10:55 CEST
This incident affected: Agent apps.