LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with accessing agent application
Resolved·Full outage

This incident has been resolved. All affected components are fully operational

Thu, Mar 4, 2021, 04:26 PM
(5 years ago)
·
Affected components
Mar 4, 2021, 02:28 PM
04:16 PM
Agent apps
API
Integrations
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved. All affected components are fully operational

Thu, Mar 4, 2021, 04:26 PM

Monitoring

The fix has been implemented, Agent's Application is back operational. Our Team continues to monitor the situation

Thu, Mar 4, 2021, 04:16 PM

Identified

The issue has been identified our Admins team is working on fixing it at the moment

Thu, Mar 4, 2021, 03:55 PM(21 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 4, 2021, 03:09 PM(46 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 4, 2021, 03:01 PM

Investigating

Agents can have issues with accessing an application; we are working on resolving the issue

Thu, Mar 4, 2021, 02:28 PM(32 minutes earlier)