Chat widgets not displaying

Incident Report for LiveChat

Resolved

This incident has been resolved
Posted Dec 13, 2021 - 13:06 CET

Monitoring

The issue has been mitigated, our Admins keep monitoring the situation
Posted Dec 13, 2021 - 12:34 CET

Investigating

We're currently investigating the issue
Posted Dec 13, 2021 - 12:20 CET
This incident affected: LiveChat (Chat widget).