Issues with accessing agent application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted May 13, 2021 - 10:31 CEST
Monitoring
We've implemented the fix, we are monitoring the situation
Posted May 13, 2021 - 09:56 CEST
Investigating
We detected issues with accessing the agent application. We are working on resolving it as soon as possible.
Posted May 13, 2021 - 09:45 CEST
This incident affected: Agent apps.