Issues with LiveChat application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 18:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 18:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 17:34 CEST
Investigating
We are currently investigating the issue
Posted Jun 04, 2024 - 17:08 CEST
This incident affected: Chat widget, API, Agent apps, and Support chat on www.livechat.com.