Issues with Agent Application
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 14:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 13:05 CEST
Identified
Issues with accessing agent application and webhooks
Posted Jun 19, 2024 - 13:00 CEST
This incident affected: API, Agent apps, Integrations, and Support chat on www.livechat.com.