LiveChat

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Connection issues
Resolved·Partial outage

This incident has been resolved.

Thu, Apr 15, 2021, 07:04 PM
(4 years ago)
·
Affected components
Apr 15, 2021, 06:07 PM
07:04 PM
Agent apps
Updates

Resolved

This incident has been resolved.

Thu, Apr 15, 2021, 07:04 PM

Monitoring

a fix has been implemented and we are monitoring the results

Thu, Apr 15, 2021, 06:33 PM(30 minutes earlier)

Investigating

We are investigating the issue

Thu, Apr 15, 2021, 06:07 PM(26 minutes earlier)