LiveChat Chat Widget - degraded performance
Resolved·Degraded performance

This incident has been resolved.

Fri, Dec 27, 2024, 05:40 PM
(1 year ago)
·
Affected components
Chat widget
Updates

Resolved

This incident has been resolved.

Fri, Dec 27, 2024, 05:40 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 27, 2024, 05:25 PM(15 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Dec 27, 2024, 04:51 PM(33 minutes earlier)