DNS provider issue
Incident Report for LiveChat
Resolved
The earlier issue has been resolved. If you are still experiencing any problems please contact us at support@livechatinc.com
Posted Oct 22, 2016 - 00:47 CEST
Identified
Dyn, a major DNS provider, is still experiencing issues connected with today's DDoS attack. LiveChat service may not be available for some users.
Posted Oct 21, 2016 - 18:52 CEST