Webhook integrations issues
Incident Report for LiveChat
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 14:08 CEST
Investigating
We are getting reports of issues with the ChatBot integration. Bots integrated with LiveChat may not work correctly. The issue is being investigated.
Posted Sep 13, 2022 - 13:31 CEST
This incident affected: Integrations.