Issues with accessing Agent Application

Incident Report for LiveChat

Resolved

This incident has been resolved.
Posted May 03, 2023 - 18:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 18:06 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 03, 2023 - 17:40 CEST

Investigating

We are currently investigating issue
Posted May 03, 2023 - 17:25 CEST
This incident affected: API and Agent apps.