Issue with accessing subscription section
Incident Report for LiveChat
Resolved
The issue with our subprocessor has been resolved
Posted Jun 23, 2021 - 23:45 CEST
Investigating
Some of the licenses may experience an issue with accessing the Subscription section; it's related to problems with one of our subprocessors. We are investigating the issue.
Posted Jun 23, 2021 - 16:21 CEST
This incident affected: Subprocessors' service.