LiveChat chat widget - degraded performance
Resolved·Partial outage

This incident has been resolved.

Thu, Jun 5, 2025, 07:19 PM
(7 months ago)
·
Affected components
Chat widget
Integrations
Support chat on www.livechat.com
Updates

Resolved

This incident has been resolved.

Thu, Jun 5, 2025, 07:19 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Jun 5, 2025, 06:58 PM(21 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 5, 2025, 06:38 PM(19 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Jun 5, 2025, 06:20 PM(18 minutes earlier)

Identified

While the recent fix has made progress, further refinement is still required to fully resolve the issue. Our team is actively working on additional improvements, and we will provide updates as soon as we have more information. Thank you for your patience and understanding.

Thu, Jun 5, 2025, 06:00 PM(19 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 5, 2025, 05:41 PM(18 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 5, 2025, 05:30 PM(11 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 5, 2025, 05:10 PM(19 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 5, 2025, 04:50 PM(20 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jun 5, 2025, 04:30 PM(19 minutes earlier)

Investigating

We are currently investigating an issue that may be preventing some customers from starting chats. Our team is working on resolving it as quickly as possible.

Thu, Jun 5, 2025, 04:16 PM(13 minutes earlier)